Unlimited Complexity Outfitor

Talk about mods... NOW!
Forum rules
Can't get a mod to work?
Try these... FIRST!

http://www.davoonline.com/phpBB3/viewforum.php?f=6
firefish72
Poster of the New User Apocalypse
Poster of the New User Apocalypse
Posts: 2
Joined: Fri Jul 15, 2016 5:40 pm

Unlimited Complexity Outfitor

Unread postby firefish72 » Fri Jul 15, 2016 5:47 pm

So I was playing a little spore session and using the dark injection mod I managed to make quite a advanced creature. Problem is as soon as I went into the tribal editor I could place NOTHING. But I see people who make even more advanced creatures then I did, and being able to place outfits on it. So what mod allows this? Or did I just install dark injection in a wrong way?

User avatar
rob55rod
Tech Support
Tech Support
Sergeant Major of the Davo Army
Sergeant Major of the Davo Army
Posts: 3866
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: Unlimited Complexity Outfitor

Unread postby rob55rod » Fri Jul 15, 2016 7:25 pm

No, they simply add the outfit parts in the creature editor, and discard the outfitters entirely.
Having trouble with the Spore ModAPI Launcher Kit? Let us know here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.

firefish72
Poster of the New User Apocalypse
Poster of the New User Apocalypse
Posts: 2
Joined: Fri Jul 15, 2016 5:40 pm

Re: Unlimited Complexity Outfitor

Unread postby firefish72 » Sat Jul 16, 2016 4:38 am

rob55rod wrote:No, they simply add the outfit parts in the creature editor, and discard the outfitters entirely.

Yes I know you can do that, but that's only in the non-game editors(the ones you pick on the main menu) I have seen people go through the entire "campaign" of spore building a lot more advanced creatures then me and being able to outfit them(in the tribal/civil/space/captain outfitter). It may be a forgotten spore mod but I have no idea where to install them.


Return to “Mod Discussion”