DI Problems

Talk about mods... NOW!
Forum rules
Can't get a mod to work?
Try these... FIRST!

http://www.davoonline.com/phpBB3/viewforum.php?f=6
TaronDestiny
Poster of the New User Apocalypse
Poster of the New User Apocalypse
Posts: 1
Joined: Mon Jan 25, 2016 7:22 am

DI Problems

Unread postby TaronDestiny » Mon Jan 25, 2016 7:28 am

First of all, I have researched a the problem before and also took a look at the FAQ.
Maybe I´m just dumb right now and missed out something , but I think this worked before and now after months I open spore again , noticing one thing, it crashes a lot and a second .. some of the parts appear to be just blocks. I can´t tell for sure which ones are, but its all creatures that were made before the mod. For one sort of creature I made for example, only the eyes are now square blocks. Also I have noticed some had an odd change in color. I did not add the dark spore recolor, I kept the usual. its been quite long I modded this and forgot a part of how it was done and also I dont get what the cause of this problem is now.. I think It wasn´t like that right off when I installed the mod.

Edit: I have spore,CC and GA on CD, when I installed the mod it was all fine so far. I saw a creature that my friend made with the mod, months ago, also had blocks as eyes now. also the background is flickering and when viewing the creature in walk mode, can not change the backgrounds. Trying to edit an older creature leads to crash and also other stuff does. The parts that turned into blocks seem to be the CC parts, I am not sure at all,what is causing it,hence it worked all before? when I entered an adventure the creatures would still have blocks instead of the parts, so it wasnt onyl an error in the preview :/ sometimes some things do work,sometimes they crash. I wanted to give it a try just running spore in anothe rcompatibility mode, but it doesn´t even give me that option ,while I can do it with other programmes.

User avatar
rob55rod
Tech Support
Tech Support
Sergeant Major of the Davo Army
Sergeant Major of the Davo Army
Posts: 3866
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: DI Problems

Unread postby rob55rod » Mon Jan 25, 2016 12:26 pm

Odd.

Would you mind providing non-cropped screenshots of your Core Spore and Galactic Adventures data folders? (Please do not crop out the taskbar, window caption, etc., that stuff is important.)
Having trouble with the Spore ModAPI Launcher Kit? Let us know here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.


Return to “Mod Discussion”