DI issue

Talk about mods... NOW!
Forum rules
Can't get a mod to work?
Try these... FIRST!

http://www.davoonline.com/phpBB3/viewforum.php?f=6
jonathon
Poster of the New User Apocalypse
Poster of the New User Apocalypse
Posts: 3
Joined: Wed Jul 09, 2014 2:13 am

DI issue

Unread postby jonathon » Wed Jul 09, 2014 2:17 am

Hi, I recently downloaded DI mod, it all works perfectly except when I'm in the creature editor in-game the camera zooms right out :/

Is there any fixes for this, as I cant edit my creature like this, I have searched through the forums for a fix, but could not see any, so I apologise if I missed it but I can see a few others have had this issue too.

Thanks :)

User avatar
rob55rod
Tech Support
Tech Support
Sergeant Major of the Davo Army
Sergeant Major of the Davo Army
Posts: 3881
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: DI issue

Unread postby rob55rod » Wed Jul 09, 2014 5:28 am

jonathon wrote:Hi, I recently downloaded DI mod, it all works perfectly except when I'm in the creature editor in-game the camera zooms right out :/

Is there any fixes for this, as I cant edit my creature like this, I have searched through the forums for a fix, but could not see any, so I apologise if I missed it but I can see a few others have had this issue too.

Thanks :)


Many people who use the normal complexity version have reported that problem. I use the unlimited complexity version and have no problems. Try switching versions. Let me know if that works. I have other ideas if not...
Having trouble with the Spore ModAPI Launcher Kit? Let us know here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.

jonathon
Poster of the New User Apocalypse
Poster of the New User Apocalypse
Posts: 3
Joined: Wed Jul 09, 2014 2:13 am

Re: DI issue

Unread postby jonathon » Wed Jul 09, 2014 3:10 pm

rob55rod wrote:
jonathon wrote:Hi, I recently downloaded DI mod, it all works perfectly except when I'm in the creature editor in-game the camera zooms right out :/

Is there any fixes for this, as I cant edit my creature like this, I have searched through the forums for a fix, but could not see any, so I apologise if I missed it but I can see a few others have had this issue too.

Thanks :)


Many people who use the normal complexity version have reported that problem. I use the unlimited complexity version and have no problems. Try switching versions. Let me know if that works. I have other ideas if not...



sorry for the noob question, but how do I do that? :/ I just dragged the files in, it said something about "you can only choose one" so I picked the files on the right hand side

and thank you very much :) I look forward to your response

User avatar
rob55rod
Tech Support
Tech Support
Sergeant Major of the Davo Army
Sergeant Major of the Davo Army
Posts: 3881
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: DI issue

Unread postby rob55rod » Thu Jul 10, 2014 4:46 am

Follow these steps:
set up SporeMaster
Open it
Unpack the DI package
Locate the folder you set up SporeMaster in
Open 2013_DI.package.unpacked
delete folders "editor_setup~" and "editor_cameras~"
relaunch SporeMaster if it crashed and reopen the package
click pack
launch creature editor

if that made no sense, tell me and I'll do it for you next I'm at my computer...which will be in a few days.
Having trouble with the Spore ModAPI Launcher Kit? Let us know here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.

jonathon
Poster of the New User Apocalypse
Poster of the New User Apocalypse
Posts: 3
Joined: Wed Jul 09, 2014 2:13 am

Re: DI issue

Unread postby jonathon » Thu Jul 10, 2014 5:32 am

it did sort of, I tried it but I didn't have those files, I'm using the 2013_DI_NC.package

I don't mind waiting a few days if I've messed up or so, thank you :) I might just be unlucky with mods lol

User avatar
rob55rod
Tech Support
Tech Support
Sergeant Major of the Davo Army
Sergeant Major of the Davo Army
Posts: 3881
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: DI issue

Unread postby rob55rod » Thu Jul 10, 2014 6:26 pm

jonathon wrote:it did sort of, I tried it but I didn't have those files, I'm using the 2013_DI_NC.package

I don't mind waiting a few days if I've messed up or so, thank you :) I might just be unlucky with mods lol


Oops. Wrong filename. Use the one you have.
Having trouble with the Spore ModAPI Launcher Kit? Let us know here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.


Return to “Mod Discussion”