I can't get epic and other mods to work

Talk about mods... NOW!
Forum rules
Can't get a mod to work?
Try these... FIRST!

http://www.davoonline.com/phpBB3/viewforum.php?f=6
Chenjesu
First Class
First Class
Posts: 56
Joined: Wed Sep 18, 2013 8:55 am

I can't get epic and other mods to work

Unread postby Chenjesu » Wed Sep 18, 2013 8:58 am

The parts mods work just fine and dark spore injection has few problems, but I put the "EdicEverything" package in the data folder and it didn't come with a read me, and nothing happened when I started the game. I tried looking it up on some other davo site which is basically just a front for stupid ads, and still got no info, it just talked about some floral editor and didn't even have the link for it. So how do I get the "stage" mods to work?

User avatar
Davo
The Boss
The Boss
Sergeant Major of the Davo Army
Sergeant Major of the Davo Army
Posts: 2181
Joined: Sun Dec 27, 2009 1:36 am
Location: NOLA
Contact:

Re: I can't get epic and other mods to work

Unread postby Davo » Wed Sep 18, 2013 9:22 am

instead of acting dumb, why not post a few links?

what parts mods?
Edic?
mods are simple to install, and it appears you know how, why do i need a readme?
most mods change things in the game. if you started the game and you just stare at the galaxy on the main menu, then nothing will happen obviously...

if you have a problem with my ads... leave, i wont tolerate you poking at my site and how i run things.
what "stage mods" are you talking about???

all my mods install the same way and you need the latest patches and expansions... if you said you have DI and it works, then you are doing it right...

but keep in mind i already do not like the tone you seem to be using and i will not hesitate to remove this all...
try talking to me like the man i am.
Support my Site via Adf.ly : View the Ad or Skip the Ad


Chenjesu
First Class
First Class
Posts: 56
Joined: Wed Sep 18, 2013 8:55 am

Re: I can't get epic and other mods to work

Unread postby Chenjesu » Wed Sep 18, 2013 10:00 am

Um, you have no right to be a-hole to anyone and frankly you're just acting paranoid and hostile. I successfully put your mods in the data folder which you claimed would get them to work, yet when on no stage of the gameplay do your mods work. I didn't know I would need a link to stuff you made, I thought you would have remembered making those things viewforum.php?f=102 , and having "stupid ads" obviously isn't an insult to your site which wast even "your" site that I was referring to, it's an insult to the ads, so tone it down a bit,I noticed you troll other users as well, not exactly great for traffic.

User avatar
Davo
The Boss
The Boss
Sergeant Major of the Davo Army
Sergeant Major of the Davo Army
Posts: 2181
Joined: Sun Dec 27, 2009 1:36 am
Location: NOLA
Contact:

Re: I can't get epic and other mods to work

Unread postby Davo » Wed Sep 18, 2013 1:35 pm

quite frankly, i could care less about your traffic, this is not why this is here.
davoonline is a place where i, davo, can come to and store my work globally.

as far as being an a-hole, its a free world. the rooms are open, i just hold the keys around here.
you came here to my site saying my mods dont work, no explaination or anything

lets look at it with logic.

i dont know you so this is what i know when you posted...

The parts mods work just fine
dark spore injection has few problems
"EdicEverything" applied to data folder - nothing happened when game started

what would i like to know?

anything...
is your spore patched, unpatched, what program downloaded spore or was it on cd?
did you put it in the GA data folder? do you have any expansions? did you patch the game properly?
did you even pay for spore? or is it illegal?

help me out here, you KNOW my reply is going to be a list of questions so get specific, im not some top dawggg paid developer. im just one guy... IM JUST ONE GUYYYYYY WORLDDD! ha

and again yeah i may be an a-hole but its to those who post like yours...
surely this isnt the first time you ever had something not work and needed to ask someone for help.
work with me
Support my Site via Adf.ly : View the Ad or Skip the Ad








Chenjesu
First Class
First Class
Posts: 56
Joined: Wed Sep 18, 2013 8:55 am

Re: I can't get epic and other mods to work

Unread postby Chenjesu » Wed Sep 18, 2013 2:22 pm

Well you're hosting your files to share them with people otherwise you would have merely used media fire and not have a forum. But if the site looks inhospitable and people get insulted when they ask for help then people aren't going to be able to A. Use those mods and B. won't come to the site anymore and won't donate. It's a simple principal that is the reason why many more experienced forum creators don't interact with users on an individual basis and instead have many moderators who can answer questions for the creator and are told not to troll anyone,it's kind of like the principal of "don't ever meet your hero". But even aside from that, you didn't even have to post more than one sentence, all you had to say was "hi, can you be more specific" and no one would think you're not a nice person.

I gave you info, I don't know what else you need. Having darkspore injection fully functional already implies that I understand how to install the mods in the data folder and that I have a fully patched Galactic Adventures. I put the other mentioned mods in the data folder while the game was closed, then started the game, went to a planet and started a new game at the creature stage and no creatures were of epic size. My guess is that for some mods there's console commands which is why a readme would be helpful.

User avatar
Davo
The Boss
The Boss
Sergeant Major of the Davo Army
Sergeant Major of the Davo Army
Posts: 2181
Joined: Sun Dec 27, 2009 1:36 am
Location: NOLA
Contact:

Re: I can't get epic and other mods to work

Unread postby Davo » Wed Sep 18, 2013 9:28 pm

thats fair enough, and i think you are alright for telling it like it is.
and maybe i am an a-hole, i have no excuses.

as far as the mod goes, are you using steam to launch spore, i would guess no since DI works fine.
the steam version fails to properly patch spore
are you trying to run it with other mods, if so, DONT
i just tested it and it worked fine. i saw no problems whatsoever
Support my Site via Adf.ly : View the Ad or Skip the Ad








Chenjesu
First Class
First Class
Posts: 56
Joined: Wed Sep 18, 2013 8:55 am

Re: I can't get epic and other mods to work

Unread postby Chenjesu » Wed Sep 18, 2013 10:34 pm

I had many mods installed at once originally as I didn't know they would conflict, but even before I posted this I thought it might be a problem and so removed all of the ones I remembered installing that were not davo-associated or were not mentioned as conflicting. I tried removing the "EP1" files which I don't remember if they were there originally, and galactic adventures stopped working completely so I think those need to be there. However despite removing many mods, it still had no effect, but here's the current list of mod I have in the data folder currently, all .packages

2012_DI_v8a
Arenas_RDX9
Arenas_Textures
DavoBabyKidnap
DavoEpicEverythingDinoMod
davofloraeditor
EP1_PatchData
Force_Save
Other
Spore_EP1_Content_01
Spore_EP1_Content_02
Spore_EP1_Data
Spore_EP1_Locale_01
Spore_EP1_Locale_02

User avatar
CamBen
Tech Support
Tech Support
Command Sergeant Major
Command Sergeant Major
Posts: 1353
Joined: Thu Mar 17, 2011 5:26 pm
Location: California
Contact:

Re: I can't get epic and other mods to work

Unread postby CamBen » Wed Sep 18, 2013 10:54 pm

The "other" package is not needed, for one.
Spore is creative, even the mods and hacks.
Or, should I say, especially the mods and hacks?

Now currently making content for the Life is Strange and Portal communities. Check me out on YouTube

User avatar
Davo
The Boss
The Boss
Sergeant Major of the Davo Army
Sergeant Major of the Davo Army
Posts: 2181
Joined: Sun Dec 27, 2009 1:36 am
Location: NOLA
Contact:

Re: I can't get epic and other mods to work

Unread postby Davo » Thu Sep 19, 2013 5:12 am

do... you... use... steam? you say DI works perfect... but another thread you say you cant save...
Support my Site via Adf.ly : View the Ad or Skip the Ad








Chenjesu
First Class
First Class
Posts: 56
Joined: Wed Sep 18, 2013 8:55 am

Re: I can't get epic and other mods to work

Unread postby Chenjesu » Thu Sep 19, 2013 8:14 am

No I don't use steam. It's not that I "can't" save, I can save darkspore stuff perfectly fine without any problems and those creatures appear in sporepedia as well. The only problem is that only the creatures I save which use darksore parts never ever ever ever appear during the gameplay itself. If I save a creature and play creature stage, and then pick the theme as "my creations", I see a bunch of my creatures in those litte boxes, but it never lets me put any darkspore creatures there, nor do I ever randomly encounter the darkspore part creatures. The game merely keeps them in the sporepedia and does nothing with them.

User avatar
Davo
The Boss
The Boss
Sergeant Major of the Davo Army
Sergeant Major of the Davo Army
Posts: 2181
Joined: Sun Dec 27, 2009 1:36 am
Location: NOLA
Contact:

Re: I can't get epic and other mods to work

Unread postby Davo » Thu Sep 19, 2013 9:08 pm

how complex are your creatures?

do you think that they are within the boundries of a normal creature?

maxis released an atricle on how to make a sporecast(i think they are called...) for the stages.
when the game picks the creature for a nest, it is looking for a certain complexity and a certain part.
there is no way to edit this list, as far as i know.
so if you make a creation of all DI parts, it will not get pollinated into the game.

thats the only thing i can think of in this case.

i advise downloading peoples adventures and replacing their creations with DI creations, get the full effect. when the next DI comes out, the abilities will blow your mind, haha, not really, but it can make adventure battles more entertaining...


have you tried TrueEpicPlay mod?
Support my Site via Adf.ly : View the Ad or Skip the Ad








Chenjesu
First Class
First Class
Posts: 56
Joined: Wed Sep 18, 2013 8:55 am

Re: I can't get epic and other mods to work

Unread postby Chenjesu » Fri Sep 20, 2013 8:33 am

The complexity doesn't seem to matter. If I use even a single darkspore part on a creature that has a max complexity of maybe two or three green bubble units, it doesn't show up outside of sporepedia. However, this is weird considering you can discover dark-spore parts from bones when you're wondering around the creatures stage. You can use evoadvantage and start a game with a DI creature, but that's about it I guess.

I tried looking up true ecipyplay but every "download" just led me to sites like this which are fake knockoffs of real sites apparently.

http://sporemods.org/?ga=jl1knsz9unJ7Ow ... XEP8NiG0ug

User avatar
CamBen
Tech Support
Tech Support
Command Sergeant Major
Command Sergeant Major
Posts: 1353
Joined: Thu Mar 17, 2011 5:26 pm
Location: California
Contact:

Re: I can't get epic and other mods to work

Unread postby CamBen » Fri Sep 20, 2013 11:11 pm

Its not a fake knockoff... its a dead domain that used to host the download. Just get it in the 450 mod pack.
Spore is creative, even the mods and hacks.
Or, should I say, especially the mods and hacks?

Now currently making content for the Life is Strange and Portal communities. Check me out on YouTube


Return to “Mod Discussion”