DI parts don't have models

Forum rules
BEFORE YOU POST...

Remember that all mods available here REQUIRE Spore: Galactic Adventures AND patch 5.1. Patch 6\Bot Parts does NOT include Patch 5.1! (Some may work on other setups, but this is recommended)

Can't get a mod to work? Feel free to ask for help, there's always someone around to help out. Just make sure to include the following information:
a) Did you install Spore from Steam, Origin, or a Disk?
b) Is your game patched to the latest version?
c) Do you have Galactic Adventures?
d) If so, is it also patched to the latest version?
e) Where did you install the mod to?
f) What is the file's current name in the folder you installed it to?
This information is needed for us to help you!
User avatar
rob55rod
Tech Support
Tech Support
Sergeant Major of the Davo Army
Sergeant Major of the Davo Army
Posts: 4069
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: DI parts don't have models

Unread postby rob55rod » Tue Sep 09, 2014 5:11 pm

Miniflip wrote:There are small scratches, but not very noticeable. There are very perfectly round scratches on it, presumably from the computer reading it.

That's a tad worrisome. You might want to look into that. Also, I'm going to assume that you meant 'near-perfect', seeing as that a truly perfect circle is...impossible. Not even the disk itself is truly round.
Having trouble with the Spore ModAPI Launcher Kit? Get help here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.

Miniflip
Private
Private
Posts: 28
Joined: Wed Jul 16, 2014 3:56 pm

Re: DI parts don't have models

Unread postby Miniflip » Tue Sep 09, 2014 5:13 pm

rob55rod wrote:
Miniflip wrote:There are small scratches, but not very noticeable. There are very perfectly round scratches on it, presumably from the computer reading it.

That's a tad worrisome. You might want to look into that. Also, I'm going to assume that you meant 'near-perfect', seeing as that a truly perfect circle is...impossible.

I'm not actually sure what it's from. It's not perfectly round, but it matches the disk kinda. Installing darkspore was no problem and it had no scratches. I think the scratches were there before.
rob55rod wrote:Not even the disk itself is truly round.

:shock:
Image

Miniflip
Private
Private
Posts: 28
Joined: Wed Jul 16, 2014 3:56 pm

Re: DI parts don't have models

Unread postby Miniflip » Wed Sep 10, 2014 3:00 pm

What if I could replace the files on the disk spore with the steam spore?

Just a question.
Image

User avatar
rob55rod
Tech Support
Tech Support
Sergeant Major of the Davo Army
Sergeant Major of the Davo Army
Posts: 4069
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: DI parts don't have models

Unread postby rob55rod » Wed Sep 10, 2014 6:17 pm

Miniflip wrote:
rob55rod wrote:Not even the disk itself is truly round.

:shock:

Nor are those eyes. Nor the face they're sticking out of.

Miniflip wrote:What if I could replace the files on the disk spore with the steam spore?

Just a question.

That's either stupid or genius. I'm not sure which.
Having trouble with the Spore ModAPI Launcher Kit? Get help here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.

Miniflip
Private
Private
Posts: 28
Joined: Wed Jul 16, 2014 3:56 pm

Re: DI parts don't have models

Unread postby Miniflip » Tue Sep 16, 2014 2:44 pm

neptis wrote:also if you have dark spore then try swapping the Arenas_RDX9.package
Arenas_Textures.package provided by davo with the ones in your darkspore data folder.
as for the couler change i think that may be due you you having the coretextures file. if i remember use that only if you want the origonal spore textures insted of the ones provided by the mod.

just a thought as that solved it for me


IT WORKS!

#NeptisIsGeniusOfTheYear
Image

User avatar
rob55rod
Tech Support
Tech Support
Sergeant Major of the Davo Army
Sergeant Major of the Davo Army
Posts: 4069
Joined: Sat Jul 02, 2011 9:50 am
Location: Zelem's Nexus, rebuilding.

Re: DI parts don't have models

Unread postby rob55rod » Tue Sep 16, 2014 3:06 pm

Miniflip wrote:
neptis wrote:also if you have dark spore then try swapping the Arenas_RDX9.package
Arenas_Textures.package provided by davo with the ones in your darkspore data folder.
as for the couler change i think that may be due you you having the coretextures file. if i remember use that only if you want the origonal spore textures insted of the ones provided by the mod.

just a thought as that solved it for me


IT WORKS!

#NeptisIsGeniusOfTheYear


#VeryTrue

#ImGladYourProblemHasBeenSolved

#406A0200
Having trouble with the Spore ModAPI Launcher Kit? Get help here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.


Return to “Mod Help”