graphics not quite lining up

Squashed beyond recognition. Unlike real bugs, these weren't alive enough to be worth sparing.
Post Reply
User avatar
Snaid1
Staff Sergeant
Staff Sergeant
Posts: 151
Joined: Tue Jul 27, 2010 10:52 am

graphics not quite lining up

Unread post by Snaid1 »

So I just reinstalled Spore, GA, and Dark Injection and decided it was time to try the darkspore graphics layout. it looks great except some minor graphical issues with where some of the buttons and things end up.

Firstly,
I don't know what the selector is on. I did a galaxy reset so there isn't a previous game to highlight
Image

Second,
When I look at a creation in the sporepedia the buttons are under the borders of the windows. they function fine but it's still a bit odd.
Image

for ease of debugging:
OS: Windows 10
Computer resolution: 1920 x 1080
Spore Settings:
-Origin Spore + C&C + GA
-Windowed Mode
-1440 x 900 @ 60Hz

Let me know if there's any other info I can provide to help.
User avatar
Flames Kid
Sergeant
Sergeant
Posts: 144
Joined: Mon Jan 23, 2017 12:52 pm
Gender:

Re: graphics not quite lining up

Unread post by Flames Kid »

This is just general DI bugs, Rob55rod is (i hope) working on improving this
:di: I am just a simulation §§§§§§§
Image
User avatar
Flames Kid
Sergeant
Sergeant
Posts: 144
Joined: Mon Jan 23, 2017 12:52 pm
Gender:

Re: graphics not quite lining up

Unread post by Flames Kid »

This is just general DI bugs, Rob55rod is (i hope) working on improving this
:di: I am just a simulation §§§§§§§
Image
User avatar
Flames Kid
Sergeant
Sergeant
Posts: 144
Joined: Mon Jan 23, 2017 12:52 pm
Gender:

Re: graphics not quite lining up

Unread post by Flames Kid »

oops
:di: I am just a simulation §§§§§§§
Image
User avatar
rob55rod
Tech Support
Tech Support
Posts: 4075
Joined: Sat Jul 02, 2011 9:50 am
Gender:

Re: graphics not quite lining up

Unread post by rob55rod »

The highlight in the first image isn't meant to be over a planet, but over the "Galactic Adventures" button.

In any case...both of these have already been fixed for the next Public Beta. Thanks anywaves, though.
Having trouble with the Spore ModAPI Launcher Kit? Get help here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.
User avatar
Snaid1
Staff Sergeant
Staff Sergeant
Posts: 151
Joined: Tue Jul 27, 2010 10:52 am

Re: graphics not quite lining up

Unread post by Snaid1 »

Glad it's already taken care of :)
I wasn't sure so I figured it wouldn't hurt to report the issue.
User avatar
rob55rod
Tech Support
Tech Support
Posts: 4075
Joined: Sat Jul 02, 2011 9:50 am
Gender:

Re: graphics not quite lining up

Unread post by rob55rod »

Snaid1 wrote:Glad it's already taken care of :)
I wasn't sure so I figured it wouldn't hurt to report the issue.
Definitely, I'd always rather have a report of an issue I've already fixed, than not know of an issue I haven't fixed.
Having trouble with the Spore ModAPI Launcher Kit? Get help here!

If you're reading this, you have my permission to build off of my mods as long as I am credited. Please don't mirror my work unaltered, unless I no longer provide a working download.
Post Reply

Return to “Fixed Bugs”