Search found 66 matches

by Noonyhead44
Thu Dec 05, 2013 3:53 pm
Forum: Mod Discussion
Topic: Spore Aquatic Stage...
Replies: 11
Views: 16423

Re: Spore Aquatic Stage...

YESSSSSS
by Noonyhead44
Sat Nov 30, 2013 2:03 pm
Forum: Mod Discussion
Topic: Aquatic Stage Mod (WIP)
Replies: 32
Views: 16379

Re: Aquatic Stage Mod (WIP)

Does this replace any stages???
by Noonyhead44
Sat Nov 30, 2013 1:53 pm
Forum: Spore
Topic: Happy Granksgiving CONTEST
Replies: 8
Views: 8063

Re: Happy Granksgiving CONTEST

CONTEST ENDS TOMORROW!!! GET YOUR ENTRIES IN!!!
by Noonyhead44
Sat Nov 23, 2013 7:51 pm
Forum: General Discussion
Topic: Adventure never stops loading???
Replies: 11
Views: 4546

Re: Adventure never stops loading???

OK I will make sure to remove the mod.
by Noonyhead44
Sat Nov 23, 2013 1:28 pm
Forum: General Discussion
Topic: Adventure never stops loading???
Replies: 11
Views: 4546

Re: Adventure never stops loading???

I agree with CamBen, How do I fix this???

(Complete reinstall is out of the picture, at my grandmothers for Thanksgiving)
by Noonyhead44
Sat Nov 23, 2013 1:02 pm
Forum: Mod Help
Topic: Textures in game are white with a colored X
Replies: 6
Views: 3263

Re: Textures in game are white with a colored X

Well It does look better in the game, but not the editor. I will set the other thing to "clear"

Thank you!
by Noonyhead44
Fri Nov 22, 2013 11:47 pm
Forum: Mod Help
Topic: Textures in game are white with a colored X
Replies: 6
Views: 3263

Textures in game are white with a colored X

I described it all in the subject. Basically when I UV map and texture my Blender object before exporting, it doesn't work. I end up with the base color being an X across the UV map, and the detail color is the boxes around the X.

Can Anybody help me fix this?

I will post pictures.
by Noonyhead44
Fri Nov 22, 2013 11:42 pm
Forum: General Discussion
Topic: Adventure never stops loading???
Replies: 11
Views: 4546

Re: Adventure never stops loading???

Dark injection, and ultimate cell editor (which doesn't load btw)

I think it was because I accidentally deleted my EP1_PatchData.package and put it back in?
by Noonyhead44
Fri Nov 22, 2013 8:59 pm
Forum: Mod Request
Topic: Change the run animation
Replies: 33
Views: 18214

Re: Change the run animation

I know this topic is dead, but just for some people know, you can change the walk/run animation with the invisible limbs from Dark Injection. Here's some examples: Kangaroo/bird animation: http://www.youtube.com/watch?v=HMLF3jlE9g0&feature=youtu.be Reptile animation: http://www.youtube.com/watc...
by Noonyhead44
Fri Nov 22, 2013 8:56 pm
Forum: General Discussion
Topic: Adventure never stops loading???
Replies: 11
Views: 4546

Adventure never stops loading???

OK so only one other person has this glitch... but never got any replies. :? I recently got a bad glitch where whenever I create, play, or edit and adventure, it doesn't load. It looks like it's loading. INFO: loading music plays Switches through text with no lag The Adventure screen stays up FOREVE...
by Noonyhead44
Fri Nov 22, 2013 8:48 pm
Forum: Spore
Topic: Happy Granksgiving CONTEST
Replies: 8
Views: 8063

Re: Happy Granksgiving CONTEST

Oh wow, I could almost EAT that!!!
by Noonyhead44
Mon Nov 18, 2013 6:43 pm
Forum: Spore
Topic: Happy Granksgiving CONTEST
Replies: 8
Views: 8063

Re: Happy Granksgiving CONTEST

@ CamBen, Yeah... but you can have an unlimited complexity mod to add more parts!!! @ Davo, Sure!! I will show you how I bump map too! here is a dragon ripping up a taxi... http://i1173.photobucket.com/albums/r589/Techwolf77/HellDragontiny_zps3596e699.jpg and here is a cool bump mapping of a scaly t...
by Noonyhead44
Wed Nov 13, 2013 3:35 pm
Forum: Spore
Topic: Happy Granksgiving CONTEST
Replies: 8
Views: 8063

Happy Granksgiving CONTEST

I'm not sure if I can host a contest but i thought it would be a good occasion... It's almost Thanksgiving! and I'm hosting a spore contest! You are to edit the Grank (a maxis creature) for thanksgiving, hence the name Granksgiving! XD you can only ADD parts, not remove original ones. for example, y...
by Noonyhead44
Sat Oct 19, 2013 9:57 am
Forum: Mod Help
Topic: Changing sounds creature mouths make?
Replies: 4
Views: 2917

Re: Changing sounds creature mouths make?

K thanks!!!
by Noonyhead44
Sat Oct 19, 2013 9:52 am
Forum: Mod Help
Topic: Sporemaster help! (missing vertex tangent data)
Replies: 7
Views: 3574

Re: Sporemaster help! (missing vertex tangent data)

I am UV mapping the model. Here are the export options I chose... http://i1173.photobucket.com/albums/r589/Techwolf77/OGREoptions1_zpsbf41fd4e.png http://i1173.photobucket.com/albums/r589/Techwolf77/OGREoptions2_zps2ce44f5c.png The images were so big that I had to put them in url form
by Noonyhead44
Fri Oct 18, 2013 8:32 pm
Forum: Mod Help
Topic: Changing sounds creature mouths make?
Replies: 4
Views: 2917

Re: Changing sounds creature mouths make?

Yes but I cannot convert them properly to check. I can only convert the files with a hash name.

which makes it way hard on me.
by Noonyhead44
Fri Oct 18, 2013 8:30 pm
Forum: Mod Help
Topic: Sporemaster help! (missing vertex tangent data)
Replies: 7
Views: 3574

Re: Sporemaster help! (missing vertex tangent data)

well when I export it there is no plain .mesh file just an .xml.

How do I make it export .mesh instead of .xml so I can convert it?
by Noonyhead44
Fri Oct 18, 2013 1:25 pm
Forum: Mod Help
Topic: Changing sounds creature mouths make?
Replies: 4
Views: 2917

Changing sounds creature mouths make?

Hello, It's me again. I'm trying to make a realistic calls mod. where the sounds certain mouths make are more realistic. It will start with singing and mating calls. and then go into depth. So for example, if I were trying to make omnivore beaks sound like eagles and hawks, instead of weird parrots,...
by Noonyhead44
Fri Oct 18, 2013 1:13 pm
Forum: Mod Help
Topic: Sporemaster help! (missing vertex tangent data)
Replies: 7
Views: 3574

Re: Sporemaster help! (missing vertex tangent data)

It's already an .xml! do you mean I have to re-convert it to a mesh and back to xml?
by Noonyhead44
Mon Oct 14, 2013 4:11 pm
Forum: Mod Help
Topic: Sporemaster help! (missing vertex tangent data)
Replies: 7
Views: 3574

Sporemaster help! (missing vertex tangent data)

I have tried everything to make this work! Problem: I'm making a new part and I UV mapped it and everything, I went to export it as model.mesh.xml and TANGENTS ARE TURNED ON. I don't know how it happens but it exports successfully but when I put the model in the .rw4 folder and try to pack it, it st...

Go to advanced search