Search found 6 matches

by fugiogi
Sun Mar 09, 2014 2:22 pm
Forum: Editor Mods
Topic: Dark Injection - Darkspore Parts in Spore
Replies: 365
Views: 217624

Re: Dark Injection - Darkspore Parts in Spore

For some reason for me a lot of the guns in the creator creator from dark injection don't work and a lot of the abilities don't work either anyone know how to fix this.
by fugiogi
Sat Feb 04, 2012 4:10 pm
Forum: Davo's Spore Mods
Topic: 4D Planets ***FIXED***
Replies: 56
Views: 50831

Re: 4D Planets ***FIXED***

i just cant get this to work :cry: i did it without any mods latest update spore galactic adventures waited 5 hours i dont get it, but im getting tired of trying but whatever all your mods work for me :) its only 4d planets i odnt get it
by fugiogi
Sat Jan 07, 2012 6:17 pm
Forum: Davo's Spore Mods
Topic: 4D Planets ***FIXED***
Replies: 56
Views: 50831

Re: 4D Planets ***FIXED***

i had robotic aquatic cellstage which didnt work for me for some reason :P dark inject and i now have creature overhaul i deleted robtic aquatic cell stage i was thinking it might of been dark inject so i now have a backup file for dark inject so tell me if i try it without or still with dark inject...
by fugiogi
Sat Jan 07, 2012 9:31 am
Forum: Davo's Spore Mods
Topic: 4D Planets ***FIXED***
Replies: 56
Views: 50831

Re: 4D Planets ***FIXED***

davo my comeputer can load creature stage in 5 sec but with the mod it wont even load i waited 50 or 60 mins last night and nothing happend i had to uninstall cause i would be crashing every planet but i have a 6 core processor with 8 gb of ram edit* could dark injection get in the way of the 4d pla...
by fugiogi
Fri Jan 06, 2012 8:38 pm
Forum: Davo's Spore Mods
Topic: 4D Planets ***FIXED***
Replies: 56
Views: 50831

Re: 4D Planets ***FIXED***

while you posted this my game comepletly ashed my pc whats esitmated
loading time
by fugiogi
Fri Jan 06, 2012 8:15 pm
Forum: Davo's Spore Mods
Topic: 4D Planets ***FIXED***
Replies: 56
Views: 50831

Re: 4D Planets ***FIXED***

hey ummmm creature stage will not load with the 4d planet it just sits there how do i fix?

Go to advanced search