Search found 7 matches

by Oz
Sat Apr 12, 2014 8:17 pm
Forum: Mod Discussion
Topic: Ideas for Dark Injection
Replies: 5
Views: 4184

Re: Ideas for Dark Injection

Well, they can be for detail.
by Oz
Sat Apr 12, 2014 12:59 pm
Forum: Mod Discussion
Topic: Ideas for Dark Injection
Replies: 5
Views: 4184

Ideas for Dark Injection

Maybe with the eyes, you could add senses, Like electronic nose, Leaf ears, etc
Pre-put together limbs,
More wings.
by Oz
Fri Apr 11, 2014 9:43 am
Forum: Mod Help
Topic: Dark Injection Animations Glitch
Replies: 0
Views: 2309

Dark Injection Animations Glitch

Animations are not working, well, anything that's special and requires an animation doesn't work. I only have walking animations.


I installed spore in this order

Spore>Patch>C&C>Galactic Adventures>Patch>Dark Injection<
by Oz
Fri Apr 11, 2014 9:40 am
Forum: Mod Help
Topic: Dark Injection isn't working.
Replies: 10
Views: 7886

Re: Dark Injection isn't working.

make sure the files are in the GA data directory and make sure you are launching GA and not the original game... you mentioned installing darkspore for some reason... but the mod is for GA, not any other version of the game or any spinoffs... By dark spore, I mean dark injection mod Also I got it t...
by Oz
Tue Apr 08, 2014 10:11 am
Forum: Mod Help
Topic: Dark Injection isn't working.
Replies: 10
Views: 7886

Re: Dark Injection isn't working.

Camßεn wrote:Are you sure you downloaded ALL 3 required files? This is a very common thing for people not to do.
Yes.
I downloaded the models and textures, and the main file.
by Oz
Mon Apr 07, 2014 8:58 pm
Forum: Mod Help
Topic: Dark Injection isn't working.
Replies: 10
Views: 7886

Re: Dark Injection isn't working.

GIRGHGH wrote:I don't think you need to patch twice...
I didn't have a choice, it automatically patched
by Oz
Mon Apr 07, 2014 8:40 pm
Forum: Mod Help
Topic: Dark Injection isn't working.
Replies: 10
Views: 7886

Dark Injection isn't working.

Installed spore through CD and patched to 1.5.1, Bought and installed Creepy&Cute, Installed Galactic Adventures & Patched to 1.5.1, I installed dark spore correctly But it won't show up, No parts, just normal spore stuff. I have the patch and all the required files, Any help? (Yes I reinstalled spo...

Go to advanced search